Intermittent Playback issues
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 20:24 UTC
Monitoring
Playback issues seem to have been resolved. We will continue to monitor closely.
Posted Oct 27, 2020 - 17:06 UTC
Investigating
We are currently seeing intermittent playback issues with content that is protected by DRM. The payback issues include slow initial playback and playback failures. As it is an intermittent issue, a browser refresh sometimes works to get playback. We are currently investigating and monitoring.
Posted Oct 27, 2020 - 16:22 UTC
This incident affected: Flow Capture (Application, Viewing/Playback).