Asset Processing Issue
Incident Report for Moxion
Resolved
All assets that were effected by this issue have been reprocessed.

All systems operating as expected.
Posted 12 months ago. Oct 24, 2018 - 10:33 UTC
Monitoring
The issue has been resolved, we are currently reprocessing assets and will advise when that is completed. Any assets re-uploaded will process correctly.
Posted 12 months ago. Oct 24, 2018 - 09:44 UTC
Identified
We have identified an issue which affecting some assets from being processed. This has resulted in failed uploads for at least one customer. We have deployed a fix for this issue. We will re-process effected assets shortly.
Posted 12 months ago. Oct 24, 2018 - 08:54 UTC
This incident affected: Moxion (App, Uploads).