Website Outage
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 21, 2018 - 17:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 21, 2018 - 17:41 UTC
Identified
The Moxion website https://www.moxion.io is currently unavailable due to connectivity issues. Our website provider has identified the issue and a fix is being implemented (for more information see https://status.squarespace.com).

The Moxion application is still fully operational please go directly to https://app.moxion.io to use Moxion.
Posted about 1 year ago. Aug 21, 2018 - 17:03 UTC
This incident affected: Website.