Issue with asset playback
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 07, 2018 - 23:45 UTC
Monitoring
Our CDN provider is currently rolling out a fix across our CDN network. Users will begin to see a resolution to the asset viewing and playback issue over the next 5 to 30 minutes. The network will return to full operation as the fix is rolled out across the network.
Posted 9 months ago. Oct 07, 2018 - 22:17 UTC
Update
We are currently working with our CDN provider on fixing the playback issue. Our current resolution time-frame remains between 1-2 hours. We will provide a further update at 11:30 NZDT/15.30 PDT
Posted 9 months ago. Oct 07, 2018 - 21:59 UTC
Identified
An issue has been identified with our CDN provider. We currently estimate that the issue may persist for between 1-2 hours. As soon as we have a more accurate time-frame we will update the status page.
Posted 9 months ago. Oct 07, 2018 - 21:16 UTC
Investigating
We are currently investigating an issue that is preventing asset playback. Once we have identified the issue we will advise a likely resolution time-frame.
Posted 9 months ago. Oct 07, 2018 - 20:52 UTC
This incident affected: Moxion (App, CDN).