Degraded Video Streaming
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 18:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2020 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2020 - 10:05 UTC
Identified
This issue has been identified by our CDN provider and a fix is being worked on.
Posted Apr 01, 2020 - 05:46 UTC
Investigating
We are investigating an issue with video streaming performance being degraded at the CDN level.
Posted Apr 01, 2020 - 03:03 UTC
This incident affected: Moxion (Viewing/Playback).