Playback, thumbnail and asset access issues
Incident Report for Moxion
Resolved
All services are now working as expected.
Posted Jan 28, 2020 - 18:23 UTC
Monitoring
A fix has been implemented and we are now monitoring the results. At this stage the playback, thumbnail and viewing issues are working as expected.
Posted Jan 28, 2020 - 17:54 UTC
Investigating
We are current investigating an issue that is causing intermittent playback and viewing issues across the Moxion platform.
Posted Jan 28, 2020 - 17:36 UTC
This incident affected: Moxion (Application, Integrations/APIs).