Website Outage
Incident Report for Moxion
Resolved
Our website provider has implemented a fix and they are currently monitoring the results.
Our monitoring is indicating that our website is now fully operational.
Posted 6 months ago. Jan 15, 2019 - 21:02 UTC
Investigating
There is an intermittent issue with connectivity to our website www.moxion.io. We are currently investigating this intermittent issue.

The Moxion application is not affected, please go directly to https://app.moxion.io to login and use Moxion.
Posted 6 months ago. Jan 15, 2019 - 20:10 UTC
This incident affected: Website.