Intermittent login issues via Autodesk ID

Incident Report for Flow Capture

Resolved

All login issues caused by the outage at our service provider have now been resolved. All services are back to normal. Thank you for your patience.
Posted Oct 20, 2025 - 23:10 UTC

Identified

Users who log into Flow Capture with Autodesk ID are currently having intermittent issues logging in due to ongoing issues with the AWS Systems. Non-Autodesk ID users are not impacted and can login as normal.
Posted Oct 20, 2025 - 20:58 UTC
This incident affected: Flow Capture (Application).