Delays transcoding non-playable uploads
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 13, 2017 - 05:05 UTC
Monitoring
The Zencoder service which Moxion uses for transcoding certain non-playable files is currently undergoing scheduled maintenance (https://status.brightcove.com). Transcoding of certain non-playable files will be delayed for up to an hour. All affected files will be transcoded eventually. This issue doesn't affect uploads of files that meet the web playable spec.
Posted over 1 year ago. Dec 13, 2017 - 03:52 UTC