Playback Errors with Safari 12.1
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted 14 days ago. Apr 08, 2019 - 00:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Apr 08, 2019 - 00:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Apr 07, 2019 - 23:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Apr 07, 2019 - 22:23 UTC
Investigating
We are currently investigating an issue with video playback on the latest version of Safari (12.1) on Mac.

In the meantime, to watch video on Moxion please use:
- Chrome Browser
- Moxion for Mac (https://www.moxion.io/downloads)
Posted 14 days ago. Apr 07, 2019 - 21:11 UTC
This incident affected: Moxion (App).