Website Outage
Incident Report for Moxion
Resolved
Our hosting provider has indicated the issue has been resolved.
Posted 13 days ago. May 11, 2019 - 08:08 UTC
Monitoring
Connectivity to www.moxion.io has improved. We will continue to monitor this issue. If www.moxion.io is not loading please use our direct link of https://app.moxion.io to login and use Moxion.
Posted 13 days ago. May 11, 2019 - 07:40 UTC
Investigating
There is an issue with connectivity to our website www.moxion.io. We are currently investigating this issue.

The Moxion application is not affected, please go directly to https://app.moxion.io to login and use Moxion.
Posted 13 days ago. May 11, 2019 - 07:21 UTC
This incident affected: Website.