Apple TV - asset list not available
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted 7 days ago. Apr 15, 2019 - 02:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Apr 15, 2019 - 02:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 days ago. Apr 15, 2019 - 01:25 UTC
Investigating
We are currently investigating an issue where assets are not appearing in the Moxion Apple TV application.
Posted 7 days ago. Apr 15, 2019 - 00:47 UTC
This incident affected: Moxion (App).